Extraindo Dia, Mês e Ano de uma data no Excel

Categories: Dicas de Excel

 

Extraindo Dia, Mês e Ano de uma data no Excel

Para extrair o dia, mês e ano de uma data podemos usar as seguintes funções:

DIA(data): Extrai o dia de uma data especificada

MÊS(data): Extrai o mês de uma data especificada

ANO(data): Extrai o ano de uma data especificada

Exemplo:

Função DIA
ex112

Função MÊS
ex211

Função ANO
ex36

Fabio Vianna
Siga-Me

Fabio Vianna

Modela planilhas deste 1994 e ministra treinamentos desde 1997.
Especialista em Modelagem Profissional de Planilhas, incluindo Dashboards no Excel.
Fabio Vianna
Siga-Me
  • Adriana Gonzalez

    Boa tarde, Gostaria de saber se está fórmula tem como no Mês aparecer pelo nome e não pelo número. ( Exemplo Janeiro) Obrigada
    Adriana

    • Edison Moreira

      Bom dia Adriana,

      Não, esta fórmula sempre irá retornar o valor em número. Caso queira converter para o descritivo do mês você pode usar a fórmula abaixo:

      =SE(MÊS(A1)=1;”JAN”;
      SE(MÊS(A1)=2;”FEV”;
      SE(MÊS(A1)=3;”MAR”;
      SE(MÊS(A1)=4;”ABR”;
      SE(MÊS(A1)=5;”MAI”;
      SE(MÊS(A1)=6;”JUN”;
      SE(MÊS(A1)=7;”JUL”;
      SE(MÊS(A1)=8;”AGO”;
      SE(MÊS(A1)=9;”SET”;
      SE(MÊS(A1)=10;”OUT”;
      SE(MÊS(A1)=11;”NOV”;
      SE(MÊS(A1)=12;”DEZ”;””))))))))))))

Sabia Que Este Gráfico Possui 13 Erros?

Fechar

Baixe Grátis O PDF

Baixe Grátis PDF Com a Explicação Dos 13 Erros E Melhore Seus Gráficos Em Alguns Cliques!
Receba Grátis Também Em Seu Email Tutoriais De Gráficos Profissionais, Apresentados por Fábio Vianna

nunca compartilharemos seu email