Devido a muitos emails referente a função PROCV, resolvi postar uma dica sobre isso. Digamos que temos uma planilha com as porcentagens e seus respectivos pontos:

ex118

Queremos criar uma função em que o usuário digite a porcentagem e apareça os pontos referentes a ela, tanto exato como aproximadamente:

ex215

Seguindo o exemplo, na célula B11 digite a seguinte fórmula:

=PROCV(A11;A3:C7;3)

A função PROCV procura o valor que se encontra na célula A11 na matriz A3:C7 e retorna o valor da 3ª coluna da matriz indicada (A3:C7):

ex37

Agora quando o usuário digitar alguma porcentagem dentro da célula A11 aparecerá o seu respectivo ponto de acordo com a tabela:

procv

Comentários
Fabio Vianna
Siga-Me

Fabio Vianna

Modela planilhas deste 1994 e ministra treinamentos desde 1997.
Especialista em Modelagem Profissional de Planilhas, incluindo Dashboards no Excel.
Fabio Vianna
Siga-Me

Últimos posts por Fabio Vianna (exibir todos)

Receba nossa Agenda

Cadastre-se para receber nossa agenda de treinamentos.

Obrigado :)