Antes de tudo quero agradecer a voces Excelistas pela grande quantidade de emails e posts.É surpreendente como vocês participam e deixam cada dia mais nosso site rico em conteúdo e idéias de cada canto do país.Valeuuuu! =)

Também estou surpreso na capacidade de raciocínio e na agilidade das respostas,nos posts do dia anterior tem inúmeras respostas que chegavam no resultado.Vale ressaltar a capacidade de ir além do internauta Thiago Zanchi que solucionou do modo que eu também pensei:Criar uma matriz com as variaveis e depois utilizar um Procv para a procura,vejam o post depois..

Também consegui utilizando um aninhamento da função =SE,Veja:

=SE(A1<-20;A2*20;SE(E(A1>-20;A1<0);A2*A1;SE(A1=0;A2;SE(E(A1>0;A1<=1);A2/2;SE(E(A1>=1;A1<=2);A2/4;SE(A1>2;0;””))))))

*Ainda teve gente que conseguiu diminuir…Parabéns!

 

Já que vocês estão “feras” em Excel vou propor um novo desafio um pouco mais punk..rss:

Existe a seguinte planilha:

15

 

O desafio é:

-Quero que ao digitar o número da parcela já apareça a data de vencimento;

-Se a data de vencimento ultrapassar a de pgto informar ao usuario que cobrara juros (SIM/NÃO);

-Aplicar a taxa de juros conforme a tabela de configuração que foi feita em uma nova aba:

21

Se quiserem mandar os resultados por email..posts..fiquem a vontade..utilizem a formula que quiserem…do jeito que quiserem…amanhã publico a minha resposta e logo embaixo a do escolhido.Lembrando que a melhor resposta vai ganhar um super brinde surpresa diretamente no email..

Ja ta valendo!!! =)

Boa noite!

FV

caso você tenha alguma dúvida ou sugestão envie para nós:

contato@dicasdeexcel.com.br

Comentários
Fabio Vianna
Siga-Me

Fabio Vianna

Modela planilhas deste 1994 e ministra treinamentos desde 1997.
Especialista em Modelagem Profissional de Planilhas, incluindo Dashboards no Excel.
Fabio Vianna
Siga-Me

Últimos posts por Fabio Vianna (exibir todos)

Receba nossa Agenda

Cadastre-se para receber nossa agenda de treinamentos.

Obrigado :)