Usando nomes, você pode facilitar muito o entendimento e a manutenção das fórmulas. É possível definir um nome para um intervalo de células, uma função, uma constante ou uma tabela. Depois que você adotar a prática de uso de nomes na pasta de trabalho poderá atualizar, auditar e gerenciar facilmente esses nomes.

Vamos ao exemplo. Pressione a tecla Ctrl + F3. Surgirá a janela Gerenciador de Nomes:

ex113

Clique em Novo para aparecer a janela Novo Nome:

ex214

Em Nome, digite o nome que deseja. Em nosso caso SomarCelulas. Em Refere-se a, digite a seguinte fórmula:

=SOMA(Plan1!$A$1:$A$5)

Está fórmula irá somar todos os números que estiverem nas células de A1 até A5. Clique em Ok. Agora digite alguns números nestas células (A1:A5). Numa célula qualquer digite =Somar Células:

ex310

Pronto! Você utilizou a ferramenta Nomes. Agora você pode utilizar esse nome quantas vezes quiser em qualquer célula.

Comentários
Fabio Vianna
Siga-Me

Fabio Vianna

Modela planilhas deste 1994 e ministra treinamentos desde 1997.
Especialista em Modelagem Profissional de Planilhas, incluindo Dashboards no Excel.
Fabio Vianna
Siga-Me

Últimos posts por Fabio Vianna (exibir todos)

Optimization WordPress Plugins & Solutions by W3 EDGE