função média

Função Média (e cuidado no uso de zeros e vazios em cálculos)

Veja o exemplo a seguir, onde suaremos a função média:

11042014-1

Temos vendas ao longo dos meses e queremos saber a média de vendas.

Para inserir, vamos na célula B17 e escrevemos =MEDIA(B3:B14)

Damos ENTER e temos o resultado de 1.802:

11042014-2

Cuidados ao usar a função Média

IMPORTANTE: no cálculo da média, se tivermos células com ZERO ele considerará o zero no cálculo. Se estiver VAZIA, não. Veja:

11042014-3

Então, tome cuidado na hora de inserir a função em uma planilha. Se não quiser que células sem valor sejam consideradas, elas não podem ter nenhum valor. Se tiverem um zero, ele será considerado.

Se você, por exemplo, usar alguma função se que retorne vazio, ele não entrará no cálculo. Se quiser que um eventual zero ente, precisa ser ZERO, e não VAZIO (“”).

 

Comentários
Fabio Vianna
Siga-Me

Fabio Vianna

Modela planilhas deste 1994 e ministra treinamentos desde 1997.
Especialista em Modelagem Profissional de Planilhas, incluindo Dashboards no Excel.
Fabio Vianna
Siga-Me

Últimos posts por Fabio Vianna (exibir todos)

Optimization WordPress Plugins & Solutions by W3 EDGE